Trucos Excel

Para eliminar Datos repetidos en una lista de Excel

Si la idea es eliminar las repetidas y dejar una cualquiera, pienso que puedes hacerlo siguiendo estos pasos:

1.  Debes ordenar tu tabla (por el menú Datos / Ordenar…) tomando como columna para la ordenación la columna B (donde tienes los datos repetidos).

2.  Ahora ya tienes todos los repetidos juntos, pues en una columna adicional (en la celda L2 por ejemplo) vas a escribir la siguiente fórmula:

=SI(B1=B2; “”; “Unico”)

3.  Copias esta fórmula hasta el final de los datos (hacia abajo).

4. En este momento tienes tu tabla ordenada y tienes marcado con “Unico” la última fila donde se repite el dato de la columna B.

5.  Ahora puedes utilizar un autofiltro (del menú Datos / Autofiltro…) y filtrar con base en la nueva columna usando la opción filtrar los que sean igual a Unico.

6.  Ahora tienes tu tabla sin repetidos. Puedes copiar esta tabla filtrada y pegarla en una nueva hoja y listo.

Espero que te sea de utilidad la información que te envío.

Logo Excel Mac 2008

Muy Amigablemente

Juan Triana

0
Comments

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

© 2019 Juan Carlos Triana